SHOOTERS'
FORUM


FORUM MEMBERS: GO to http://forum.AccurateShooter.com/. Log in with SAME User Name and SAME Password.

THIS FORUM HAS MOVED!!
GO to Forum.AccurateShooter.com

THIS FORUM is NOT ACTIVE. POSTING and THREAD CREATION are halted.

You can read all posts on NEW FORUM: Forum.AccurateShooter.com

 
 |  Latest Topics
 
 
 


Reply
  Author   Comment  
doubleDarms
Reply with quote  #1 
Has anyone experienced spotting or fish eye on their newly blued firearms ? I'm still at times getting this almost speckled egg look on some freshly blued guns. You can't see it from any distance at all, but with close inspection you can see these lighter, almost Gray looking spots. They won't be all over say a barrel, just in 3-5 areas totaling maybe 50% of a barrel. I don't get it all the time, just intermittently. A tech at brownells told me it could be from dragging the part back through the film on the surface of the dicro clean tank. And then not getting all the oil/grease back off. Why not just omit the dicro clean tank and just use TCE degreaser and scrub it down with running water ?
colliers_customs
Reply with quote  #2 
We use it without any problems. One thing that I found help's and this might just be in my head more than anything is being quick when going from the blue tank to the card tank and not letting it flash dry in between. Our card tank is almost kissing the blue tank corner to corner and set 90 deg. off. hope this help's


Jake Collier
TRECustom
Reply with quote  #3 
+1 for Jake. I think that the air time between steps was critical. Many years ago, I had the good fortune to work part-time for a perfectionist gunsmith. After a year, he finally let me start helping him blue some military weapons, and later by bluing custom rifles that he built. The layout of his tanks was so close that only a couple of seconds at the most elapsed from tank to tank.

One of the critical steps was the running water rinse tank after the hot degreasing tank. I believe we used Alconox to degrease. Instantly into the unheated rinse tank and then after a few minutes, lift the part out and quickly check for a water break anywhere on the surface of the part. If the water completely wet the surface without a break, it went into the hot bluing tank. The subsequent steps were also done as quickly as possible.

I don't remember any blotches in the bluing, but I do remember tiny gray spots that would occur if any rust was left, like in pits too deep to sand or polish out. Those we tried to get with a fine stainless wire buffing wheel before doing the surface sanding and polishing. I believe the bluing salts were Dulite.

Something else I recall; we only used the glue-based abrasive compounds to charge the wheels, absolutely no grease-based compounds.

That was over 40 yrs ago, but I still remember the pleasure of a beautiful deep glossy bluing job after a lot of hard work.

I don't know if this will help any.

Good luck, Tom
doubleDarms
Reply with quote  #4 
Many thanks fellas, I'm getting ready to try again. I'll try and be a little quicker and check for complete wetness ! Thanks
Previous Topic | Next Topic
Print
Reply

Quick Navigation:


Create your own forum with Website Toolbox!


You Can Help Support 6mmBR.com by Making a Small, Secure Donation.

Daily Shooter's Bulletin



Sponsored Searches Help Support this Forum